La función SUMAR.SI en Excel y ejercicio sencillo

Comparte en tu red social favorita...

La función denominada SUMAR.SI en Excel lo que hace es que te devuelve la suma de ciertos valores seleccionados siempre y cuando cumplan una condición especificada de antemano.

Pertenece a la categoría de funciones Matemáticas y trigonométricas en Excel hojas de cálculo que puedes encontrar en el Menú de Fórmulas de Excel o haciendo clic en fx.

Con el asistente de funciones que se abre al pulsar te será mucho más fácil escribir la fórmula.

SUMAR.SI, lo que hace es la suma de las celdas en el rango que coinciden con el argumento criterio.

Otras funciones que te sonarán son las de la categoría lógicas, por ejemplo la Función SI. Puedes practicarla con estos ejemplos de la fórmula lógica SI en Excel.

Sintaxis de la función:

A continuación te muestro la sintaxis de la función:

SUMAR.SI(rango;criterio;rango_suma)

Donde cada uno de los argumentos son los siguientes:

Rango es el rango de celdas que desea evaluar.

Criterio es el criterio en forma de número, expresión o texto, que determina las celdas que se van a sumar. Por ejemplo, los criterios pueden expresarse como números, condiciones, texto.

Rango_suma son las celdas que se van a sumar.

Ahora te propongo un ejercicio para practicar SUMAR.SI este es el enunciado:

Ejercicio SUMAR.SI en Excel sencillo.

Empleando la fórmula SUMAR.SI realiza los siguientes cálculos tomando como punto de partida los siguientes datos correspondientes a las ventas de Peras y Manzanas en una frutería:

Día Fruta Cantidad
01-ene-19 Peras                  88,00
01-ene-19 Manzanas                  66,00
02-ene-19 Peras                  95,00
02-ene-19 Manzanas                  58,00
03-ene-19 Peras                  83,00
03-ene-19 Manzanas                  61,00
04-ene-19 Peras                  52,00
04-ene-19 Manzanas                  77,00
05-ene-19 Peras                  83,00
05-ene-19 Manzanas                  80,00

Se quiere saber lo siguiente:

  1. Importe de las peras vendidas.
  2. Importe de las manzanas vendidas.
  3. Ventas realizadas un día cualquiera, por ejemplo el 3 de Enero.

Soluciones a la practica propuesta con SUMAR.SI en Excel:

  1. 401,00 euros.
  2. 342,00 euros.
  3. 144,00 euros.

Para comprobar los pasos realizados para el cálculo de la función Sumar Si te dejo la sintaxis concreta de cada caso, ten en cuenta que he colocado los datos empezando en A1 y acabado en C15.

En esta imagen puedes ver la colocación en cada una de las celdas de los datos para que cuadre con la sintaxis en la función introducida.

Haz clic con el botón derecho del ratón sobre la imagen para verla más grande pulsando en Abrir imagen en una pestaña nueva.

SUMAR.SI en Excel

=SUMAR.SI(B2:B11;B13;C2:C11)

=SUMAR.SI(B2:B11;B14;C2:C11)

=SUMAR.SI(A1:A11;A6;C1:C11)

Te explico la primera fórmula SUMAR SI:

Se trata de usar SUMAR.SI en Excel en todo el rango B2:B11 allí donde encuentre el valor B13, que es donde he colocado la palabra Peras.

Una vez localizado, le estoy pidiendo que me sume las cantidades de la columna C, que es donde están las ventas.

Análogamente para el caso de las manzanas.

Y para la fecha simplemente hay que cambiar la matriz inicial para que me tenga en cuenta la columna donde están las fechas escritas.

Bien pues como has podido comprobar usar la función SUMAR.SI en Excel es bien fácil, ahora me gustaría saber si la conocías y sino te animo a que la introduzcas en tu día a día seguro que tiene múltiples aplicaciones.

Algunos ejemplos: para sumar saldos de clientes, o de productos vendidos, de tipos de gastos,…

También es interesante: Conoce la función Excel CONTAR.SI

Estaré encantada de leer tus comentarios al pie de este post, sobre este tema y otros relacionados con la web Excel, contabilidad y TIC.

Para finalizar SUMAR.SI en Excel te recomiendo seguirme a través de tus redes sociales favoritas y así estar al día de todas las novedades:

FACEBOOK – TWITTER – LINKEDIN.

También puedes recibir totalmente gratis todos los contenidos de este blog suscribiendote y además recibirás un regalo. SUSCRIBIRME AHORA.

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.