Funciones básicas Excel
Comparte con tus redes

Funciones Básicas: 10 funciones Excel con ejemplos

Conoce estas 10 funciones Excel con ejemplos y práctica con ejercicios fáciles, son las primeras que has de conocer y dominar para después seguir mejorando y llegar a tener nivel avanzado.

  1. Suma
  2. Resta
  3. Producto
  4. Dividir
  5. Porcentaje
  6. Máximo
  7. Mínimo
  8. Promedio
  9. Contar
  10. Contara

Otro post relacionado con estas 10 funciones Excel para un nivel intermedio lo puedes leer en esta misma web: Fórmulas en Excel nivel intermedio.

Y si te atreves te reto a contestar estas preguntas en mi post Retos funciones Excel: Básico e intermedio.

Además creo que te puede interesar mis vídeos sobre Excel en Linkedin Learning, como este:

Cómo usar el asistente de funciones de Excel 2016 de Excel 2016: Funciones estadísticas y financieras por Yolanda Cuesta Altieri

Suma empiezan las 10 funciones Excel.

Con esta función empezamos 10 funciones Excel lo que calculamos es la suma de todos los números de un conjunto de datos (también denominado rango) Se representa en la hoja de Excel:

=SUMA(celda(s):celda(s)).

Escribe en la hoja de cálculo en la celda A1 el número 5 y en A2 el número 6.

A continuación en la celda A3 escribe la siguiente fórmula =A1+A2

Pulsa Intro.

El resultado es 11 aparece en la celda A3.

Puedes usar el Asistente de funciones para esta y el resto de fórmulas.

[amazon table=»20954″]

Resta.

Análogamente a la suma, pero con el signo – en vez del signo +  y será:

=SUMA(celda(s)-celda(s)).

Escribe en la hoja de cálculo en la celda B1 el número 10 y en B2 el  6.

Ahora en la celda B3 escribe la siguiente fórmula =B1-B2

Pulsa Intro.

El resultado es 4 aparece en la celda B3.

Producto.

Multiplica todos los números obteniendo el producto de dichos números.

Aparecerá: =PRODUCTO(celda(s);celda(s)).

Introduce los datos en la hoja de cálculo, en la celda C1 el 4 y en C2 el 2.

Ahora en la celda C3 escribe la siguiente formula =C1*C2

Pulsa Intro.

El resultado es 8 aparece en la celda C3.

Dividir.

De forma similar al producto. La fórmula =DIVIDIR((celda(s)/celda(s)).

Escribe en la hoja de cálculo, en la celda D1 el número 10 y en D2 el número 2.

Ahora en la celda D3 escribe la siguiente fórmula =D1/D2

Pulsa Intro.

El resultado es 5 como puedes ver en la celda D3.

Porcentaje.

Excel nos calcula el tanto por ciento de una serie de datos, dividiendo la cantidad entre el total. La expresión de esta función es = PRODUCTO(%; celda(s)).

En este ejemplo escribe en la celda E1 100 y en E2 escribe 0,10 y luego aplica formato %.

A continuación escribe en E3 =E1*E2. Haz clic en Intro.

En dicha celda E3 se muestra 10 que es el resultado de aplicar el 10% sobre 100.

Máximo.

Con esta función Excel nos va a indicar el valor máximo MAX(rango).

Ejemplo: Máximo en el rango F1 a F5: 1, 5, 2, 9,4 es = 9.

Mínimo.

Análogamente Excel nos va a indicar el valor mínimo de un conjunto de valores =MIN(rango).

Ejemplo: Mínimo en el rango F1 a F5: 1, 5, 2, 9,4 es = 1.

10 funciones Excel
Funciones básicas Excel

Promedio.

Devuelve la media aritmética de una serie de valores. Con la expresión: =PROMEDIO(rango).

Ejemplo: Promedio en el rango F1 a F5: Donde los datos son respectivamente: 1, 5, 2, 9,4 es = 4,2.

Contar.

Te indica cuántos números hay en la lista de argumentos.

Ejemplo: Contar en el rango F1 a F5: 1, 5, 2, 9,4 es = 5.

Contara.

La sintaxis de esta función es la siguiente: CONTARA(valor1; [valor2]; …)

Cuenta el número de celdas en un rango dado que no están vacías. Sea texto, número, formulas, mensaje de error.

Además existe la herramienta auditoría de fórmulas en Excel que te permite conocer desde donde y hacia donde se han tomado las celdas para hacer los cálculos.

Y si lo que te gusta como a mí es tener un libro de referencia te recomiendo Excel para Dummies:

Espero te sea de ayuda estas 10 funciones Excel, quedo a la espera de tus comentarios y sugerencias.

Para finalizar este post sobre las 10 funciones básicas Excel con ejemplos te recomiendo seguirme a través de las redes sociales y estar al día de todas las novedades:

FACEBOOK – TWITTER – LINKEDIN.

También puedes recibir totalmente gratis todos los contenidos suscribiendote y además recibirás un regalo. SUSCRIBIRME AHORA.

Estaré además encantada de leer tus comentarios al pie de este post, sobre este tema y otros relacionados con la web Excel, contabilidad y TIC.

Por Yolanda Cuesta

Economista especializada en Contabilidad y formadora en Excel, Power BI y Power FX a todos los niveles. MVP Excel por Microsoft desde 2014 a 2022.

21 comentarios en «Conoce estas 10 funciones Excel y varios ejemplos»
  1. Señora Yolanda buenos días. Es para hacer una consulta, resulta que estoy digitado en excel y se me ocultó todo, que puedo hacer para visualizar nuevamente y continuar. Le aclaro que esta guardado. Gracias

    1. Hola, pues no se decirte puede haber sido algo temporal, también mira si tienes alguna actualización pendiente y en todo caso consulta el site oficial de Microsoft. Saludos.

  2. muchas gracias por tus ejemplos pude entender las funciones, de verdad me fue de mucha utilidad por que yo no sabia nada de excel.

    nuevamente mil gracias

  3. Soy docente de inglés pero las circunstancias me han llevado a impartir informática. Gracias por el material, me está siendo de gran utilidad y estoy aprendiendo mucho.

    1. Hola Cecilia, gracias por tu comentario, me alegra que te gusten mis publicaciones en Excel contabilidad y TIC, no importa que apenas estés empezando poco a poco siguiendo las explicaciones y ejercicios de Excel que te presento seguro que llegas muy alto en tu nivel de Excel.
      Saludos.

  4. MUY INSTRUCTIVO GRACIAS. SOLO HAY UN PEQUEÑO ERROR. EN LA FUNCION DE RESTA, EN EXCEL NO EXISTE DICHA FUNCION. SI QUIERA INGRESARLO EN OTRO MODO SERIA:
    FX: =SUMA(A1;-A2)

  5. Me gustaría que los iconos que salieran en la patalla
    Como facebook, twiter etc no volvieran a aparecer pq es muy molesto cuando va a tomar una foto

  6. Gracias a tus formulas con ejemplos aprendi xq sta todo claro sus funciones con ejemplos

Deja una respuesta

Tu dirección de correo electrónico no será publicada.

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.