¿Cuál es la función SI en Excel?

Comparte con tus redes

Empieza a conocer la función SI en Excel

Explicada y con ejemplos Descubre y usa ya la función SI en Excel y el resto de funciones lógicas y verás cómo practicarlo y ponerte manos a la obra con un ejercicio de Excel fácil.

Si eres usuario intermedio del programa Excel has de saber cuál es la función SI y empezar a dominarla. La encontrarás como función SI.

Esta función responde a cuestiones como: Qué pasaría sí…

En concreto has de saber que esta función pertenece a la categoría de funciones lógicas de Excel y que es una de las que más se usan en las hojas de cálculo.

Al escribir la fórmula lo que haces es indicarle a Excel que realice una prueba de lógica y que en función del resultado evaluado te exprese un resultado u otro que tu previamente has indicado.

Este resultado gira en torno a un resultado negativo ( no se cumple) y otro positivo (sí que se cumple la condición).

Las funciones en Excel se forman con argumentos y esta función lógica sí lo forman 3 elementos que te explico a continuación:

  1. Una condición o varias, que son las que van a permitir evaluar el contenido de las celdas.
  2. Un valor verdadero, resultado de la parte de la condición que se cumple.
  3. Un valor falso, por el contrario, será el resultado de la parte de la condición que no se cumple.

Componentes función SI en Excel

Por otro lado, la manera en que Excel expresa las funciones se denomina sintaxis, a continuación puedes ver la de la función SI: (son los componentes de la función y sus características)

=SI(condición lógica; “Valor verdadero”; “Valor falso”)

Sitúate en una celda donde vas a escribir la fórmula, lo que esta función sí quiere decir es:

Al respecto de una condición, si esta condición que se evalúa es verdadera, se escriba un texto o frase o una función, que yo determine, y en caso de que sea falso que se escriba otro texto, frase o función alternativa.

Junto a esta explicación también has de dominar los tipos de operadores en Excel como mayor, menor, distinto, etc.

Ejemplo función SI en Excel

Te lo voy a explicar con un ejemplo para que puedas practicarlo:

Si tienes una serie de valores al respecto de unas cuentas de Clientes que te deben dinero y una columna con fechas y lo que quieres es  por ejemplo usar la función sí para conocer aquellos que te deben dinero desde hace más de un mes.

Entonces puedes usar esta fórmula lógica de Excel de tal manera que cuando la fecha de pago haya superado el mes, la función sí me escriba la palabra MOROSO y en caso contrario es decir que no haya pasado ese plazo, entonces me escriba por ejemplo SALDO OK.

=SI(FECHA HASTA HOY MENOR A 1 MES; “MOROSO”; “SALDO OK”)

Ejercicio función SI en Excel

Te propongo que realices ahora el siguiente ejercicio para practicar la función SI, las tres primeras columnas son dato, y en la cuarta columna hemos introducido la siguiente función lógica SI:

=SI(C2-A2>30;»MOROSO»;»SALDO OK»)

En donde estamos diciéndole a Excel lo siguiente:

  • evalúa si la celda C2 menos la A2 es mayor a 30 (días)
  • y ahora en función de la evaluación y resultado obtenido
  • si esto es verdadero escribe en la celda (en la que estoy situado) la palabra MOROSO
  • en caso contrario (es decir dicha condición no se cumpla) escribe en la celda SALDO OK.

Puedes ver en la imagen el resultado.

Ejemplo práctico de la función SI en Excel

Relacionado con este tema de la función SI en Excel te va a parecer muy interesante y puedes leer:

Escríbeme y coméntame sobre este tema u otros que te interesen al email siguiente: hola@excelcontabilidadytic.com.

O sígueme en las redes sociales, contacta, escribe y comparte siempre que quieras: FACEBOOK  TWITTER  LINKEDIN.    

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.