Excel función SI ejemplos

Comparte con tus redes

Función SI y otras funciones lógicas de Excel.

Dentro de la categoría de funciones lógicas en el programa de hojas de cálculo Excel, tienes varias posibilidades y entre ellas la más conocida es la función SI que pertenece a lo que se conoce como funciones lógicas en Excel.

Las funciones dentro de esta categoría son:

  • Función SI.
  • Función Y.
  • O.
  • No.

Si bien en este artículo te voy a explicar la función SI, ya que es la más usada y la que te servirá en la mayoría de las ocasiones. Y practicarás en este post con un ejercicio de Excel fácil con la función.

Te recomiendo también leer este post de mi blog para conocer otras funciones relacionadas: La función SUMAR.SI en Excel y ejercicio sencillo.

Y para saber sobre funciones Excel imprescindibles.

Definición de la función lógica SI.

La encontrarás en el programa de hojas de cálculo Excel dentro de la categoría lógicas:

  • Función SI: esta función lo que hace es especificar una prueba lógica que realizar.

En este tipo de funciones los 3 elementos, también llamados argumentos, que aparecen son los siguientes:

  1. Una condición o varias, que son las que van a permitir evaluar el contenido de las celdas.
  2. Un valor verdadero, resultado de la parte de la condición que se cumple.
  3. Un valor falso, por el contrario, será el resultado de la parte de la condición que no se cumple.

Esta es la sintaxis general de la función lógica SI:

=SI(condición lógica; “Valor verdadero”; “Valor falso”)

Que viene a significar lo siguiente:

Si la condición que se evalúa es verdadera, en la celda donde he escrito la formula se escriba un texto o frase que yo determine, y análogamente un texto diferente en caso de que sea falso.

Ejercicios función SI en Excel:

Introduce estos datos en una hoja Excel, empieza en la celda A1 y sigue tal y como puedes ver en la imagen:

Asignaturas Nota
Matemáticas 3
Lengua 10
Química 4
Dibujo 8

 

Introduce esta fórmula en la celda C2:

=SI(B2< 5;» Suspenso «;» Aprobado «)

Esto lo que quiere decir es lo siguiente: Si el dato de la celda B2, en este ejemplo 3, es menor que 5, si esto es verdadero: escríbeme en la celda C2 la palabra suspenso.

En caso contrario es decir el dato de B2 tiene una cifra mayor a 5 ponle Aprobado en la celda C2.

Nota en los argumentos puedes optar por que ponga otro texto, es muy habitual que ponga N/A (en relación a la frase No Aplica), o que no ponga nada para ello escribe en el argumento dos comillas “”.

Otro ejemplo de la función a desarrollar por ti.

En el año 2017 en la empresa CALCAMAS SA, se ha establecido el siguiente plus a pagar a los vendedores.

Si un vendedor ha logrado una cifra de ventas superior a 9.500 euros recibe un plus por objetivos.

Escribe los datos que tienes a continuación en una hoja de cálculo Excel nueva.

A continuación, has de usar la función SI.

De tal manera que aparezca en la columna que elijas si cumple objetivo o no, en cuyo caso que aparezca la frase Tiene plus en caso contrario poner N/A.  (te recomiendo usar la celda a continuación de donde escribas los datos).

Pedro 9.000

Juana 5.000

Luisa 2.000

José 10.000

Solución: Resultado en todos N/A excepto en José.

=SI(B2> 9500;» Tiene plus»;» N/A»)

Poco a poco te irás relacionando con esta función y encontrarás multitud de ocasiones en donde aplicarla.

Continúa aprendiendo

Para ver más ejercicios te recomiendo un par de post de mi otra web hoja de cálculo About.com:

Descubre las funciones de información y las funciones lógicas.

Aprende en profundidad las funciones lógicas.

Y para un nivel ya más avanzado quizás te interese leer sobre la Función SI anidada de este mismo blog en:

Excel Función lógica SI anidada.

Espero te sea de ayuda esta información, quedo a la espera de tus comentarios y sugerencias.

Para finalizar te recomiendo seguirme a través de las redes sociales y estar al día de todas las novedades:

FACEBOOK – TWITTER – LINKEDIN.

También puedes recibir totalmente gratis todos los contenidos suscribiendote y además recibirás un regalo. SUSCRIBIRME AHORA.

Estaré además encantada de leer tus comentarios al pie de este post, sobre este tema y otros relacionados con la web Excel, contabilidad y TIC.

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.